Start a new topic
Answered

Unable to ping to client after installing Quick Heal Antivirus due to Firewall Protection

 

 Hi,


I am using Quick Heal. But whenever I keep Firewall Protection ON, I can't ping to the system.


Any solution on this?

Best Answer

Hi Ganesh,

Kindly follow the below simple steps to resolve your concern.

> Open Quick Heal Application

> Click on Internet & Network option in Quick Heal Dashboard

> Click on Firewall Protection

> Click on "Configure" option towards Advance Settings

> Click on Traffic Rules Tab à Find & Double click on “ICMP" rules

> Click Next -->Again Click Next option

> Make it enable tic mark in “Echo Reply” Out option

> Make it enable tic mark in “Echo Request” In option

> Press Finish--> Press ok option

> Press Save Changes option to finish the configuration.

> Check the issue and get back to us if you need any more assistance.

7z
(279 KB)

Answer

Hi Ganesh,

Kindly follow the below simple steps to resolve your concern.

> Open Quick Heal Application

> Click on Internet & Network option in Quick Heal Dashboard

> Click on Firewall Protection

> Click on "Configure" option towards Advance Settings

> Click on Traffic Rules Tab à Find & Double click on “ICMP" rules

> Click Next -->Again Click Next option

> Make it enable tic mark in “Echo Reply” Out option

> Make it enable tic mark in “Echo Request” In option

> Press Finish--> Press ok option

> Press Save Changes option to finish the configuration.

> Check the issue and get back to us if you need any more assistance.

7z
(279 KB)

It's not working in quick heal antivirus server edition.

Login or Signup to post a comment