Start a new topic

Problem with updating the virus protection.

Hello,

I have updated my virus protection database but still, the 'Q' icon at the bottom remains red. When I hover over the icon, it says that protection is out of date. I updated it several time and everytime, it says the it is already updated and there are no new updates to download. The icon remains red then too. Please instruct me what to do.


11 people have this question

I have updated my virus protection database but still, the 'Q' icon at the bottom remains red. When I hover over the icon, it says that protection is out of date. I updated it several time and everytime, it says the it is already updated and there are no new updates to download. The icon remains red then too. Please instruct me what to do.

I have updated my virus protection database but still, the 'Q' icon at the bottom remains red. When I hover over the icon, it says that protection is out of date. I updated it several time and everytime, it says the it is already updated and there are no new updates to download. The icon remains red then too. Please instruct me what to do.

same problem. And worst customer service with quickheal. Donot recommend others.

still waiting for my ticket to get resolved from 8th march 2018.


Virus Database dated back to 13 November 2017 and complete update is not happening

Required update

 

I am unable to update the virus definition files from past 15 days. I am getting the message that the copy is up to date and on the app it is giving me red sign. please resolve this issue

please solve my updation ,, shows definition files not found..

unablle to update licensing deatails.....as it says no internet connection. though connection is on


unable to update.update definition file corrpt.pl.fixit

unable to update, saying security at risk



do this

click windows icon plus R
in the box type
Quickup / (rollover) and click enter
wait for ten min and then try update again

this worked for me atleast !



 

symbal is still RED

 

NO auto update of data base. Why ?

 

I too have the same problem

I too have the same problem since 13 days.

Please help if any ones knows the solution.


Login or Signup to post a comment